Veiligheids release alle versies Joomla!

In alle versies van Joomla is een beveiligings probleem gevonden. Dit geldt voor zowel joomla 3.4.x alsmede de Joomla versies 2.5.x en de veel oudere versie 1.5.x

Joomla is daarom uitgekomen met een nieuwe release van Joomla 3.4x en wel de Joomla 3.4.6. In deze versie is het veiligheidprobleem opgelost. Wij adviseren iedereen daarom ook zo snel mogelijk Joomla te updaten. Vergeet niet eerst een backup te maken!

Joomla 1.5.x en Joomla 2.5.x

Zoals bekend worden deze 2 versies niet meer ondersteund. Echter de veiligheid wordt natuurlijk door Joomla wel gemonitord. Vandaar dat er voor deze versies een veiligheid patch is uitgekomen. Deze kunt u hier downloaden. Dit is een zip file. Pak deze uit op uw pc en upload het bestand naar de root van uw website. U overschrijft met deze upload de originele file en het probleem is opgelost.

Onderhoudscontract bij 1place4ads

Heeft u een Joomla onderhoudscontract bij ons, dan hoeft u niets te doen. Uw website hebben we meteen nadat dit nieuws bekend werd, geupdated.

Afdrukken